Вернуться   Форум клуба Chevrolet Cruze > Технический раздел > Защита от угона

Ответ
 
Опции темы
Старый 30.07.2019, 07:11   #1
Костэн
Новичок
 
Регистрация: 30.07.2019
Адрес: Красноярск
Мой авто: Chevrolet Cruze
Я мужчина
Сообщений: 11
Сказал(а) спасибо: 1
Поблагодарили 0 раз(а) в 0 сообщениях


По умолчанию Не работает автозапуск Starline A96 2CAN 2LIN



Всех приветствую!
Так как в этой сигнализации почти всё проходит через CAN шину, то точек подключения соответственно в разы меньше. Поэтому я решил
сэкономить и установить её самостоятельно.

После монтажа обновил до последней версии сам блок сигнализации. Обновил прошивку ключей. В настройках сигнализации указал модель авто (1763) и более ничего не ставил. Всё оставил на заводских настройках.

Обучил обход ключа. (В конце сига пиликнула два раза в подтверждении успешного обучения)

Проверка показала, что работает: центральный замок, доводчик стёкол, показывает положение багажника и дверей, температуру двигателя, штатный ключ и тд.

Всё работает кроме автозапуска.
Как это происходит:

- завожу машину (двери окна закрыты)
- коробка передач (механика) стоит в нейтральном положении
- поднимаю ручник (загорается сервисная кнопка сигналки и слышен щелчёк реле)
- вытаскиваю ключ (двигатель не глохнет)
- открываю и закрываю дверь
- на брелке сиги ставлю на охрану. Машина глохнет, ставится на сигнализацию, стёкла и замки закрываются.
- Длительно нажимаю на первую кнопку и на брелке высвечивается запуск. Загорается приборная панель и слышно как подкачивает бензонасос. Стрелки не успевают подниматься (щелчёк реле в районе блока предохранителей) и всё тухнет кроме магнитолы. Стартер при этом даже не крутил.

Что было подключено:
2CAN - 4 провода
2LIN - 2 провод (в разрыв)
Питание сигналки
Клаксон синалки
Датчик температуры двигателя
Модуль для автостарта: 3 провода + разъём X4

Вот схемы монтажа на которой всё было подключено:
https://cloud.mail.ru/public/Z5SN/okWYCwSA9

https://cloud.mail.ru/public/43kX/b3ttK2pq2

Буду благодарен за любые предположения. Спасибо.
Костэн вне форума   Ответить с цитированием
Старый 30.07.2019, 10:01   #2
chevelev1982
Новичок
 
Регистрация: 10.10.2013
Адрес: Брянск
Мой авто: Cruze 1.6
Я мужчина
Сообщений: 29
Сказал(а) спасибо: 2
Поблагодарили 0 раз(а) в 0 сообщениях


По умолчанию Re: Не работает автозапуск Starline A96 2CAN 2LIN

Педаль сцепления нажми.
chevelev1982 вне форума   Ответить с цитированием
Старый 30.07.2019, 12:15   #3
Костэн
Новичок
 
Регистрация: 30.07.2019
Адрес: Красноярск
Мой авто: Chevrolet Cruze
Я мужчина
Сообщений: 11
Сказал(а) спасибо: 1
Поблагодарили 0 раз(а) в 0 сообщениях


По умолчанию Re: Не работает автозапуск Starline A96 2CAN 2LIN

Цитата:
Сообщение от chevelev1982 Посмотреть сообщение
Педаль сцепления нажми.
Педаль сцепления пробовал нажимать во время автозапуска - не запускается. В программе настоено на МКПП и работу через нейтраль и выжатый ручник.
Костэн вне форума   Ответить с цитированием
Старый 30.07.2019, 16:20   #4
x3mal
Уважаемый пользователь
 
Регистрация: 02.04.2015
Адрес: Нижний Новгород
Мой авто: Cruze 1.6 MT 109 л.с.
Я парень
Сообщений: 119
Сказал(а) спасибо: 19
Поблагодарили 14 раз(а) в 13 сообщениях


По умолчанию Re: Не работает автозапуск Starline A96 2CAN 2LIN

Ключ можно попробовать оставить в замке зажигания, то есть поднял ручник вынул ключ и обратно засунул не проворачивая и закрыть сигналкой, и попробовать завести автозапуском, и вообще слышал что обход по lin криво работает на крузах. На педаль сцепления ставил реле и сопротивление? имитация нажатия педали.

Последний раз редактировалось x3mal; 30.07.2019 в 16:23.
x3mal вне форума   Ответить с цитированием
Старый 30.07.2019, 19:53   #5
mikas1
Пользователь
 
Регистрация: 30.10.2018
Адрес: Воронеж
Мой авто: Chevrolet Cruze 1.4
Я мужчина
Сообщений: 67
Сказал(а) спасибо: 0
Поблагодарили 3 раз(а) в 3 сообщениях


По умолчанию Re: Не работает автозапуск Starline A96 2CAN 2LIN

Точно не помню , а контроль запуска у тебя как настроен от тахометра, и время прокрутки стартера сколько стоит? А вообще лучше им на сайт напиши
mikas1 вне форума   Ответить с цитированием
Старый 01.08.2019, 09:42   #6
Костэн
Новичок
 
Регистрация: 30.07.2019
Адрес: Красноярск
Мой авто: Chevrolet Cruze
Я мужчина
Сообщений: 11
Сказал(а) спасибо: 1
Поблагодарили 0 раз(а) в 0 сообщениях


По умолчанию Re: Не работает автозапуск Starline A96 2CAN 2LIN

Разобрался. Были перепутаны провода 2LIN, поэтому при нажатии сцепления машине не заводилась. Далее нужно было сымитировать нажатие педали сцепления, так как с МКПП по CAN шине не эмитируется.
Спасибо всем откликнувшимся.
Костэн вне форума   Ответить с цитированием
Ответ


Опции темы

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход

Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Не работает автозапуск Ашот Электроника, электрические системы 15 29.11.2017 15:04


Текущее время: 21:47. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Перевод: zCarot
vB.Sponsors


Яндекс.Метрика